Opened 5 years ago

Closed 5 years ago

#1683 closed enhancement (duplicate)

Better save/load game GUI

Reported by: fabio Owned by:
Priority: Should Have Milestone:
Component: Core engine Keywords:
Cc: Patch:

Description

It would be nice to improve save and load game GUI in 0 A.D..

Informations that the user could add:

  • description of the save game;

Information added by 0 A.D.:

  • total time of gameplay;
  • screenshot at the time of saving;
  • eventually the game version/revision.

See this example of ScummVM load GUI:

http://theos.altervista.org/scummvm/scummvm11.jpg

Change History (1)

comment:1 Changed 5 years ago by Ben Brian

Milestone: Backlog
Resolution: duplicate
Status: newclosed

This is a duplicate of #1090, I'll add some more info and link back to this ticket.

Note: See TracTickets for help on using tickets.