Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#2297 closed task (fixed)

(Seleucid Emblem)

Reported by: Marcio Owned by: Marcio
Priority: Nice to Have Milestone: Alpha 16
Component: Art & Animation Keywords: patch
Cc: Patch:

Description (last modified by Marcio)

I was Finish as i was promise. http://www.wildfiregames.com/forum/index.php?showtopic=17735#entry279359

here is my render of Seleucid Emblem. a Work that learn about Seleucids and Blender Basics. I hope enjoy as I.

Attachments (2)

emblem_seleucids.png (36.5 KB) - added by Marcio 6 years ago.
emblem_seleucids.2.png (35.1 KB) - added by Marcio 6 years ago.

Download all attachments as: .zip

Change History (16)

Changed 6 years ago by Marcio

Attachment: emblem_seleucids.png added

comment:1 Changed 6 years ago by Marcio

Description: modified (diff)

comment:2 Changed 6 years ago by Niek

I have the idea that the symbol is not precisely centered. Is that correct?

comment:3 in reply to:  2 ; Changed 6 years ago by Marcio

Replying to niektb:

I have the idea that the symbol is not precisely centered. Is that correct?

Horizontal or vertical? I try to fix if is that. But is supposed I do.

comment:4 in reply to:  3 Changed 6 years ago by Niek

Replying to Lion_kanzen:

Replying to niektb:

I have the idea that the symbol is not precisely centered. Is that correct?

Horizontal or vertical? I try to fix if is that. But is supposed I do.

After looking better it seems that the left border is smaller than the right one. This should be the cause of not correctly centered.

comment:5 Changed 6 years ago by Marcio

The symbol? Or the shield? The shield have a damage in one of the border, because is a shield. And I center over Enrique's one, may be there is the problem.

comment:6 Changed 6 years ago by Niek

I mentioned the shield.

comment:7 Changed 6 years ago by Marcio

http://www.wildfiregames.com/forum/index.php?showtopic=17735 its all fine, i Check all, Check Enrique´s Design.

Changed 6 years ago by Marcio

Attachment: emblem_seleucids.2.png added

comment:8 Changed 6 years ago by Marcio

Owner: set to Marcio
Status: newassigned

comment:9 Changed 6 years ago by sanderd17

Keywords: patch review added

comment:10 Changed 6 years ago by wraitii

I feel like this would work better if the symbol in the middle was a little higher. It's too close to the bottom now.

comment:11 Changed 6 years ago by Marcio

Hmm, but the bar info at the top can be a problem. Is the same problem with eagle symbol. From Ptolemies. See you see the Persian its little bit down.

comment:12 Changed 6 years ago by leper

Milestone: Alpha 15Alpha 16

comment:13 Changed 6 years ago by Marcio

Resolution: fixed
Status: assignedclosed

comment:14 Changed 3 years ago by sanderd17

Keywords: review removed
Note: See TracTickets for help on using tickets.