Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2302 closed defect (duplicate)

The elephant units can't are garrison in some buildings.

Reported by: Marcio Owned by:
Priority: Should Have Milestone:
Component: Core engine Keywords: garrison
Cc: Patch:

Description

they can't garrison in following buildings: Civic Center. Fortress. Elephant Stable. Persian Special Building.

http://www.wildfiregames.com/forum/index.php?showtopic=17919#entry279611

Change History (3)

comment:1 by sanderd17, 7 years ago

Duplicate of #2190?

comment:2 by Marcio, 7 years ago

Resolution: duplicate
Status: newclosed

comment:3 by leper, 7 years ago

Milestone: Alpha 16
Note: See TracTickets for help on using tickets.