Opened 5 years ago

Closed 4 years ago

#2932 closed enhancement (duplicate)

Allow player to select their faction in multiplayer mode

Reported by: rogue-spectre Owned by:
Priority: Nice to Have Milestone:
Component: UI & Simulation Keywords:
Cc: Patch:

Description (last modified by rogue-spectre)

I'm currently trying to migrate players from age of empire 2 to 0ad, it's a slow process, but it permits to see things i cannot in single mode. Eventually i can try a multiplayer party with 10 computers, for now i only tried a party with 2 players and 1 AI.

Currently when setting a multiplayer party, only the host can change the faction of the players, it would be much better if each player could choose it's own faction. ( can be borring for the host if there is like 10 people changing their mind on the faction they want to use ).

One thing that could be also added it the possibility for the host to force random faction for everyone.

Change History (4)

comment:1 Changed 5 years ago by rogue-spectre

Summary: Allow player to select ther faction in multiplayer modeAllow player to select their faction in multiplayer mode

comment:2 Changed 5 years ago by rogue-spectre

Description: modified (diff)

comment:3 Changed 5 years ago by leper

Component: Multiplayer lobbyUI & Simulation
Milestone: Alpha 18Backlog

comment:4 Changed 4 years ago by Itms

Milestone: Backlog
Resolution: duplicate
Status: newclosed

This is a duplicate of #3806. I'm closing this issue because the other one is more general (the host can choose whether players can setup things).

Note: See TracTickets for help on using tickets.