Opened 3 years ago

Closed 5 months ago

#3935 closed enhancement (duplicate)

Slaughtered animation for bears

Reported by: Stephen Imhoff Owned by:
Priority: Nice to Have Milestone:
Component: Art & Animation Keywords:
Cc: Patch:

Description (last modified by stanislas69)

see also #3879 

Currently, after killing a pig or a bear, they remain "alive" (still standing, no 'death' animation.

Change History (4)

comment:1 Changed 3 years ago by Imarok

Summary: Slaughtered animation for goats and pigsSlaughtered animation for bears, goats and pigs

comment:2 Changed 12 months ago by stanislas69

Description: modified (diff)
Summary: Slaughtered animation for bears, goats and pigsSlaughtered animation for bears and pigs

comment:3 Changed 5 months ago by stanislas69

Summary: Slaughtered animation for bears and pigsSlaughtered animation for bears

Pigs animations were added in r22074

comment:4 Changed 5 months ago by stanislas69

Keywords: simple removed
Milestone: Backlog
Resolution: duplicate
Status: newclosed

This ticket is now a dupe of https://trac.wildfiregames.com/ticket/1981

Note: See TracTickets for help on using tickets.