Opened 2 years ago

Closed 2 years ago

#4107 closed defect (invalid)

Food tooltip not shown

Reported by: elexis Owned by:
Priority: Must Have Milestone:
Component: UI & Simulation Keywords:
Cc: Patch:

Description

When hovering the food stats while in a game, there should be a tooltip saying "Food", as is the case with the other resources.

However on my linux machine, it just won't show up. According to Imarok this doesn't occur on windows. Also it doesn't happen on my machine with alpha 20. The error also occurs before r18533.

Someone should do a logarithmic search for the commit that broke it (should be about 10 svn updates).

Change History (2)

comment:1 Changed 2 years ago by elexis

echotangoecho (on arch linux) and fatherbushido (on debian) couldn't reproduce it. I'm using ubuntu.

comment:2 Changed 2 years ago by elexis

Milestone: Backlog
Resolution: invalid
Status: newclosed
Summary: Food tooltip not shown on linuxFood tooltip not shown

Had an untracked file in my repo from the resource agnostic patch that somehow only affected the first tooltip.

Note: See TracTickets for help on using tickets.