Opened 3 years ago

Closed 3 years ago

#4109 closed defect (duplicate)

Unhandled exception

Reported by: rem Owned by:
Priority: Must Have Milestone:
Component: Core engine Keywords:
Cc: Patch:

Description

Game crashes every 10-15 minutes with below error:

Much to our regret we must report the program has encountered an error.

Please let us know at http://trac.wildfiregames.com/ and attach the crashlog.txt and crashlog.dmp files.

Details: unhandled exception (Access violation writing 0x00D84428)

Location: unknown:0 (?)

Call stack:

(error while dumping stack: No stack frames found) errno = 0 (No error reported here) OS error = 487 (Attempt to access invalid address.)

Attachments (5)

crashlog.dmp (77.1 KB) - added by rem 3 years ago.
crashlog.dmp
crashlog.txt (8.6 KB) - added by rem 3 years ago.
crashlog.txt
interestinglog.html (303 bytes) - added by rem 3 years ago.
mainlog.html (54.1 KB) - added by rem 3 years ago.
system_info.txt (7.6 KB) - added by rem 3 years ago.

Download all attachments as: .zip

Change History (8)

comment:2 Changed 3 years ago by stanislas69

Keywords: game crash removed

Could you attach your system_info.txt, interestinglog.html, and mainlog.html please ?

See GameDataPaths and ReportingErrors

Thanks in advance.

Changed 3 years ago by rem

Attachment: crashlog.dmp added

crashlog.dmp

Changed 3 years ago by rem

Attachment: crashlog.txt added

crashlog.txt

Changed 3 years ago by rem

Attachment: interestinglog.html added

Changed 3 years ago by rem

Attachment: mainlog.html added

Changed 3 years ago by rem

Attachment: system_info.txt added

comment:3 Changed 3 years ago by rem

Please find all the log files attached.

Best Regards

comment:4 Changed 3 years ago by elexis

Milestone: Backlog
Resolution: duplicate
Status: newclosed

Tagging as duplicate of #4190 since the described problem was most likely caused by the windows binaries only being able to allocate 2GB of memory. This should be solved with the Alpha 21 release. Please reopen the ticket otherwise.

Note: See TracTickets for help on using tickets.