Opened 3 years ago

Closed 3 years ago

#4533 closed defect (duplicate)

the game can't read the replays with arabic characters

Reported by: barho0om_55 Owned by:
Priority: Must Have Milestone:
Component: Core engine Keywords:
Cc: Patch:

Description

as the title says but the reason is that my computer username is non-latin characters to be exact its arabic.

0 A.D

Attachments (1)

interestinglog.html (10.6 KB) - added by barho0om_55 3 years ago.
error kog

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by barho0om_55

Attachment: interestinglog.html added

error kog

comment:1 Changed 3 years ago by elexis

Milestone: Backlog
Resolution: duplicate
Status: newclosed
Summary: the game cant read the replayesthe game can't read the replays with arabic characters

blame me this ^ guy for the ascii error

Duplicate of #4320, thanks for reporting (in case we wouldn't have had Boudica, this would have been new to us)

Note: See TracTickets for help on using tickets.