Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4780 closed enhancement (duplicate)

Save playerslots names for rehost in gamesetup

Reported by: fpre_O_O_O_O_O_O Owned by:
Priority: Should Have Milestone:
Component: UI & Simulation Keywords:
Cc: Patch:

Description

when type /re command as host it swaps other players and swap in same config slots players as last game. + same settings options map.

Change History (4)

comment:1 by elexis, 3 years ago

duplicate of #2982. also there always must be a button, otherwise noone knows about a feature.

comment:2 by elexis, 3 years ago

Cc: elexis fpre_O_O_O_O_O_O Imarok temple causative removed
Milestone: Alpha 23
Resolution: duplicate
Status: newclosed

in reply to:  1 comment:3 by fpre_O_O_O_O_O_O, 3 years ago

Replying to elexis:

duplicate of #2982. also there always must be a button, otherwise noone knows about a feature.

in more options.

comment:4 by fpre_O_O_O_O_O_O, 3 years ago

sry for dup

Note: See TracTickets for help on using tickets.