Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4925 closed defect (duplicate)

Game does not open, report an error: unhandled exception (Access violation reading 0x00000000)

Reported by: MSaran Owned by:
Priority: Must Have Milestone:
Component: Core engine Keywords:
Cc: Patch:

Description

After updating Windows 10 on 2018/01/05, the game always crash on initialization.

Attachments (2)

crashlog.txt (14.2 KB ) - added by MSaran 3 years ago.
crashlog.dmp (87.4 KB ) - added by MSaran 3 years ago.

Download all attachments as: .zip

Change History (4)

by MSaran, 3 years ago

Attachment: crashlog.txt added

by MSaran, 3 years ago

Attachment: crashlog.dmp added

comment:1 by stanislas69, 3 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4786

comment:2 by stanislas69, 3 years ago

Milestone: Alpha 23
Version 0, edited 3 years ago by stanislas69 (next)
Note: See TracTickets for help on using tickets.