Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5012 closed defect (duplicate)

Every time when minimize game window to taskbar (while loading or playing), not from main menu

Reported by: Pawciow Owned by:
Priority: Must Have Milestone:
Component: UI & Simulation Keywords:
Cc: fpre_O_O_O_O_O_O Patch:

Description

Details: unhandled exception (Access violation reading 0x00000004)

Location: unknown:0 (?)

Call stack:

(error while dumping stack: No stack frames found) errno = 0 (No error reported here) OS error = 0 (no error code was set)

Attachments (2)

crashlog.dmp (73.8 KB ) - added by Pawciow 5 years ago.
crashlog.txt (14.7 KB ) - added by Pawciow 5 years ago.

Download all attachments as: .zip

Change History (7)

by Pawciow, 5 years ago

Attachment: crashlog.dmp added

by Pawciow, 5 years ago

Attachment: crashlog.txt added

comment:1 by fpre_O_O_O_O_O_O, 5 years ago

can be a bug together with pause rendering from main.cpp when window got minimized tx for report

comment:2 by fpre_O_O_O_O_O_O, 5 years ago

Cc: fpre_O_O_O_O_O_O added

comment:3 by Stan`, 5 years ago

'll have a look today

comment:4 by Stan`, 5 years ago

Resolution: duplicate
Status: newclosed

Dupe of #4181

Thanks for the report, hopefully will be fixed for the next release :)

comment:5 by elexis, 5 years ago

Milestone: Backlog
Note: See TracTickets for help on using tickets.