Opened 3 years ago

Closed 20 months ago

#5606 closed defect (duplicate)

Render actors progressively instead of making them 'pop' out

Reported by: Stan‘ Owned by:
Priority: Should Have Milestone:
Component: Core engine Keywords:
Cc: Patch:

Description

Currently when using actors such as cliffs, if you explore the map they come out completely out of the FOW instead of only revealing the part seen by the unit.

Thread: https://wildfiregames.com/forum/index.php?/topic/27041-object-rendering-in-black-map-and-their-reveal-by-los/&tab=comments#comment-385493

Change History (3)

comment:1 by wraitii, 23 months ago

See https://code.wildfiregames.com/D3077 for a shot at this, though it's not nearly committable yet.

comment:2 by wraitii, 20 months ago

Milestone: BacklogAlpha 25

In light of the range query issue, I think this would be worth targeting for A25.

comment:3 by wraitii, 20 months ago

Milestone: Alpha 25
Resolution: duplicate
Status: newclosed

hm this is actually a duplicate of #1560.

Note: See TracTickets for help on using tickets.