Opened 5 weeks ago

Closed 5 weeks ago

#6176 closed defect (duplicate)

Small water spot appears red

Reported by: Langbart Owned by:
Priority: If Time Permits Milestone: Alpha 25
Component: UI & Simulation Keywords:
Cc: Patch: Phab:D3905

Description (last modified by Langbart)

While playing a random map called Lower Nubia on the latest SVN version [25403], I noticed that the water appears to be red from a certain camera angle. I captured the incident in the GIF below. The red water spot also appears in the replay.

My settings: When I turn off the Water refraction option, the water appears normal and I no longer see red colors on the water.

I will attach a replay of the incident Lower_Nubia_9_may_21.zip and my system_info.txt file.

A24b
When I play the map Lower Nubia on A24b, I can see the red water spots as well.

A23b
When I play the map on A23b, I had to search longer to find the error and it appears in pink and not red. Also when I turn off the Water refraction option the problem is gone.

Attachments (5)

6176_options.jpg (62.9 KB ) - added by Langbart 5 weeks ago.
red_water_spot.gif (1.8 MB ) - added by Langbart 5 weeks ago.
Lower_Nubia_9_may_21.zip (3.4 KB ) - added by Langbart 5 weeks ago.
system_info.txt (3.8 KB ) - added by Langbart 5 weeks ago.
A23b_water_refraction.gif (1.9 MB ) - added by Langbart 5 weeks ago.

Change History (10)

by Langbart, 5 weeks ago

Attachment: 6176_options.jpg added

by Langbart, 5 weeks ago

Attachment: red_water_spot.gif added

by Langbart, 5 weeks ago

Attachment: Lower_Nubia_9_may_21.zip added

by Langbart, 5 weeks ago

Attachment: system_info.txt added

comment:1 by Langbart, 5 weeks ago

Description: modified (diff)

Water refraction remark added

comment:2 by Langbart, 5 weeks ago

Description: modified (diff)

Added SVN version number to the description and that the problem is reproducible for A24b.

comment:3 by Langbart, 5 weeks ago

Description: modified (diff)

A23b gif and comment added to description

by Langbart, 5 weeks ago

Attachment: A23b_water_refraction.gif added

comment:4 by Langbart, 5 weeks ago

Patch: Phab:D3905

added patch number to the ticket

comment:5 by Vladislav Belov, 5 weeks ago

Resolution: duplicate
Status: newclosed

Duplicates #2692.

Note: See TracTickets for help on using tickets.