Opened 5 years ago

Last modified 16 months ago

#3061 new defect

[ATLAS] Wind angle causing black glitches

Reported by: stanislas69 Owned by:
Priority: Should Have Milestone: Backlog
Component: Core engine Keywords: unanswered
Cc: wraitii, pendingchaos Patch:

Description (last modified by Vladislav Belov)

This issue isn't new, but should be fixed.

How to reproduce :

  • Open Atlas
  • Open a map with water or raise water height to be able to see it.
  • Set the wind angle switch to mean or max, and you'll get something like the image i attached here.

Attachments (1)

screenshot0252.png (811.8 KB) - added by stanislas69 5 years ago.
Water black glitch.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by stanislas69

Attachment: screenshot0252.png added

Water black glitch.

comment:1 Changed 5 years ago by Simon Georges

Component: Core engineAtlas editor

comment:2 Changed 5 years ago by stanislas69

Component: Atlas editorCore engine

No its core engine since it has to do with water manager and the renderer.

comment:3 Changed 5 years ago by Itms

Milestone: Alpha 19Backlog

comment:4 in reply to:  2 Changed 16 months ago by Vladislav Belov

Description: modified (diff)

Replying to stanislas69:

No its core engine since it has to do with water manager and the renderer.

Is it still reproduced?

comment:5 Changed 16 months ago by stanislas69

Reproduced it today.

(generated 2019-03-29 16:39:31 UTC)

OS             : Win8.1  (6.3.9200)
CPU            : x86, Intel Core i7-6820HQ @ 2.70GHz (1x4x2), 2.71 GHz
Memory         : 32768 MiB; 16380 MiB free
Graphics Card  : NVIDIA Quadro M620/PCIe/SSE2
OpenGL Drivers : 4.6.0 NVIDIA 411.63; nvoglv32.dll (24.21.14.1163)
Video Mode     : 1920x1080:32
Sound Card     : OpenAL Soft on Speakers / Headphones (Realtek Audio); 
Sound Drivers  : 1.1 ALSOFT 1.17.1
Note: See TracTickets for help on using tickets.