Changes between Initial Version and Version 1 of Ticket #3311, comment 8


Ignore:
Timestamp:
Jul 17, 2015, 3:43:17 AM (9 years ago)
Author:
elexis

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #3311, comment 8

    initial v1  
    1 Maybe the title should be changed to "Loot" instead of "Looted" and lower the height of that element too, to align it with the other titles that have only one row (but I'm not sure about that). Anyway, the patch looks good and ready to be committed in my opinion, well done!
     1You can remove the braces in `StatisticsTracker` and use `let` instead of `var` whenever possible:
     2{{{
     3for (let type in amount)
     4        this.lootCollected += amount[type];
     5}}}
     6
     7Maybe the caption should be changed to "Loot" instead of "Looted" and lower the yStart of that element too, to align it with the other captions that have only one row (but I'm not sure about that).
     8
     9Besides that, the patch looks good and ready to be committed in my opinion, well done!
     10
    211https://i.imgur.com/d3jfonc.png
    312https://i.imgur.com/d9HLSaK.png