Opened 8 years ago

Closed 14 months ago

Last modified 14 months ago

#2904 closed task (fixed)

Update Valgrind headers to 3.10.0

Reported by: Raymond Owned by: s0600204
Priority: Should Have Milestone: Alpha 26
Component: Build & Packages Keywords:
Cc: Patch: phab:D3646

Description

Change History (3)

comment:1 by s0600204, 17 months ago

Component: Core engineBuild & Packages
Patch: phab:D3646

comment:2 by s0600204, 14 months ago

Owner: set to s0600204
Resolution: fixed
Status: newclosed

In 25933:

Debundle Valgrind and make it optional

If a *nix user wishes to build pyrogenesis with support for Valgrind (such as
it is), then can do so by passing --with-valgrind to update-workspaces.sh.
(They will need Valgrind installed and locateable via pkg-config.)

Reviewed By: sera, Stan
Fixes: #2904
Differential Revision: https://code.wildfiregames.com/D3646

comment:3 by s0600204, 14 months ago

Milestone: BacklogAlpha 26
Type: defecttask
Note: See TracTickets for help on using tickets.